Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

Imaging Issue on Original BYE software



I have a Rebel Xsi running on Lenovo Think PAD windows XP.  Been running Guylain's initial software for years without a single hitch ever  - how many pieces of software can make that claim.  Last night set up my gear without having made a single change to hardware, settings, cables etc.  Booted up BYE - focus routine worked as normal - switched to imaging mode and attempted to take a 30 second trial exposure.  Screen blinked for a second and then absolutely nothing! Tried rebooting software, pc, camera etc.  Nothing in imaging mode for two frustrating hours.


I had earlier purchased his version 2.1 (?) but never used it.  Once I have something which runs well, I don't switch.  Tried it last night with similar results - it did work once on initial start up but then reverted to the same "performance" as it older brother. I shut down operations for the night - I'm one of those miscreants who does not own a permanent setup so it was especially painful to break it down without a single frame of exposure.


I set up everything again in my home this AM - older version still failed to work in imaging mode but readily allowed me to focus.  Version 2.1 however did work in all phases, at least for now! Does anyone have any thoughts?  Guylain has suggested a cableissue or worse yet possible impending demise of my Xsi. BTW, the cable check button is dulled and does not respond on the newer version.  Does that suggest anything?


I would have paid 20 times what Guylain charges for this wonderful, user-friendly designed software - I feel like I have lost a family member.  Any thoughts on this would be appreciated. 


Frank Puzycki  New Jersey

Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

2 answers to this question

Recommended Posts


Not sure if you got my last email so here it is just in case.

The check cable is for SERIAL cable only, not for USB camera cable.  If you have not set a serial cable then that option will always be disabled... BTW you do not need a serial cable for the XSi so that button is not for you anyway :)
If it worked flawlessly for years and with the same version it now does not behave the same... it has to be environment related, there is no doubt about that... but finding the root cause can sometime be slow and painful <_>
Remove the battery for at least 5 minutes, use a -new- less than 6 feet usb cable connected directly into the computer usb port.  If that works work your way up by adding one component at a time until you get the exact same setup you have for years... eventually you will get the device/cable that is causing your grief. 

If you need a exact older version to run some test I can provide you with download links, I still have all of them.
Guylain Rochon

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use