Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Image load and Mask option in Classic version?


hefy_jefy
 Share

Question

I have used BYE for some years but never until now tried to load an image into the main window using "drag and drop" (its says "drag images here to preview") I have tried both with .CR2 and .JPG but nothing is displayed.

Also I would like to use the "mask" option to load a previous image and align with a new one.  I use the mask>load file option, it looks like its loading (it actually says "loading") but again nothing is displayed, tried .JPG and .CR2 files.

In all other respects BYE is working just fine.  This is Classic version 3.1.18 under Windows 10 32bit. 

Is this a licensing issue?

Geoff

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

Mask framing is supported with a Classic license, according to the "Compare editions" page from the link at the bottom of this page, but Drag and Drop image preview requires a Premium license.

If you are still having an issue with Mask Framing, you might want to read the user guide to refresh your memory on how it works.

Link to comment
Share on other sites

  • 0
1 hour ago, hefy_jefy said:

I have used BYE for some years but never until now tried to load an image into the main window using "drag and drop" (its says "drag images here to preview") I have tried both with .CR2 and .JPG but nothing is displayed.

Also I would like to use the "mask" option to load a previous image and align with a new one.  I use the mask>load file option, it looks like its loading (it actually says "loading") but again nothing is displayed, tried .JPG and .CR2 files.

In all other respects BYE is working just fine.  This is Classic version 3.1.18 under Windows 10 32bit. 

Is this a licensing issue?

Geoff

This is odd, CR2 and JPG images should load.  If you connect your camera then take an image, is it displayed in BYE?

Link to comment
Share on other sites

  • 0

Drag and drop image preview needs a Premium license, according to the Compare editions page. The OP only has a Classic license.

For Mask Framing I think that he is selecting an image as a mask, but not downloading a new image from the camera, so he sees no change. How to use this feature is described in the user guide.

Link to comment
Share on other sites

  • 0

Yes OK got it, I had missed that drag and drop was a Premium License, also I was able to load an image using the Mask option when an image already existed.

Thanks for the quick response.  One more question, if I upgrade to the Premium version to enable the drag and drop feature what file formats are supported, I assume CR2 and .JPG anything else?

Thanks again,

Geoff

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use