Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Is the newest Nikon Z6-II? Issue with D200 not connecting.


brstaffordtx
 Share

Question

I am currently testing the BackyardNIKON trial to verify that all of my cameras will work.
Nikon D750 = Works flawlessly.
Nikon Z6-II = Will not connect.  Memory cards are empty, Camera is set to "manual".  Tried Nikon and after market USB cables.  Does not connect.  Camera is on latest firmware 1.02
Nikon D200 = Will not connect.  Memory cards are empty, Camera is set to "manual".  Tried Nikon and after market USB cables.  Does not connect.  Camera is on latest firmware A:2.01 & B:2.01

The software simple says it can not connect and to make sure it is turned on, the memory card is empty and then to submit a ticket on the forum.  I have included the logfiles for all three cameras for reference.

Any suggestions.

Benny Stafford

logfile-[20210115-16h01m40s189]-[13524]-2021-01-15.txt logfile-[20210115-16h13m35s061]-[14468]-2021-01-15.txt logfile-[20210115-17h08m09s015]-[2360]-2021-01-15.txt

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Thanks, I totally missed the note at the top about the serial cable. 
Is there any idea as to when the Z6-II will be operational in BackyardNIKON?

I have been playing with my D750 and love the app.  I watched the tutorial video, all 2+ hours.  Perfect.  I am not overwhelmed learning a new program.

Excellent program.

Thanks

Link to comment
Share on other sites

  • 0

When the Z6-II can be supported is first in Nikon's court, so to speak. They need to release a new SDK that supports the camera. Then BYN has to incorporate support for that model into a new release. Then they will need a volunteer owner of the camera to thoroughly test BYN with the camera. 

All that can take a few months.

Link to comment
Share on other sites

  • 0
12 hours ago, admin said:

Please try this with your Z7II.

Admin,

Excellent job.  I connected my Z6_2 and it immediately connected to the BYN2.1.2 RC2.

I used BYN to take 6 individual photos,  changing either ISO or aperture and the camera responded precisely as instructed.  BYN also was displaying  the changes precisely in the camera information window.

The only issue that i noticed was that in the "Capture Plan Center" the labels for exposure, shutter, duration, ISO and pause were partially covered by the first line.  I have included a jpg screen shot for your reference.  With the previous version it was displaying those perfectly.

FYI:  I am running on a Surface Pro 6, i7, 16GB system running Win10 Pro version 10.0.19041.  I am also going to purchase the BYN Pro app as soon as i send this message.

Thanks, I was not anticipating this quick a response to my issues.  

Benny

 

 

BYN_ScreenShot.jpg

Link to comment
Share on other sites

  • 0

I thought that it might be an issue pertaining to testing the BYN v2.1.2.RC2 that admin configured and sent to me to see if my Nikon Z6II would work.  The new Z6II works just like my D750 with this release.  It would not connect before by selecting the "Z6" settings in BYN v.2.1.1.   I did however notice the "squishing" after installing this ...v2.1.2.RC2 version.  Before, I was running the BYN v2.1.1 and there was no "squishing" on my computer.  
Just to make sure that I did not have any issues with my computer, I removed BYN v2.1.2.RC2, restarted the computer and then installed the BYN v2.1.1.  In the ...v2.1.1 there was no "squishing" at all.  I then removed ...v2.1.1, restarted the computer and re-installed BYN v2.1.2.RC2 and the "squishing" was back.

I suspect that there is something in this ...v2.1.2.RC2 that might be amiss.

I have included another screenshot because the "squishing" is also evident in the labeling for the top boxes of the application and not just in the Capture Plan Center.  I am sure that when admin has time to look at this he will probably have it fixed in a matter of minutes.  There is not rush on my part, the software is awesome and I have already purchased the premium version and spent last night out with my camera trying to fully learn how to use the software.  It was FUN!

 

BYN_ScreenShot_01.jpg

Link to comment
Share on other sites

  • 0

I am running a MS Surface Pro 6, i7, 16GB.  It is running the native resolution of 2736 x 1824.
As I said the BYN v2.1.1 works perfectly fine.  The BYN v2.1.2.RC2 is where the items are squished.  This was a test configuration to test the connection and response of the Nikon Z6II camera.  I am sure that admin can figure this out when he gets time.  No rush for me.

Link to comment
Share on other sites

  • 0

I also have the above issue of not being able to connect with Nikon Z6 II. My D7000 functions perfectly. I see the Z6 ii is listed in the selectable cameras, it just fails to connect. I am on the latest Z6 II firmware of v1.10, is it that this firmware isn't support yet? I'm also on BYN 2.12 Premium. Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use