Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Picture Taken But not Downloaded


acatalano
 Share

Question

I have version 2.1.0 Premium edition of BYN running on a Lenovo Win10 Pro laptop connected at the HEQ5 mount by a powered USB2 hub into which my Nikon D5100 is connected. BYN connects without a fuss to the camera routinely. I also use AstroTortilla (AT) to do plate solving and that has been a hit-or-miss affair. Last night the whole thing worked well for awhile then fell apart. It instantly centered on my alignment star, Vega better than ever,-dead center on the first shot. Then on Deneb, it wasn't clear what had happened so I moved on to my photo experiments (stacking with DSS) on Andromeda. After a few attempts to center on this target, nada. I started getting "camera error" messages at AT. I restarted everything except the mount, wiggled the cables and bam,-centered on M31. I tried to take a series of 10, 60 second shots and the first one occurred then I finally realized that it would only take and save (actually take but not save after the first)a single picture even though I setup for ten. Restarted the program and again the first shot was fine, then nothing. Picture is taken but nothing happens as far as downloading is concerned despite saying so. The camera is still connected according to BYN. Later in the evening after numerous fiddling attempts, wiggling the cables etc., it seemed to work, but by that time I was way off target and AT just would not center at all. I saved the log files of several incidents as a Word document that I'll try to upload.

 

So question is is this a cable problem, a camera setting or hardware problem, or a software issue in settings etc.,?? Also I'm using the DSUB box for long exposures. Camera on M(anual) and Bulb no in-camera noise reduction.

byn.docx

Edited by acatalano
added info
Link to comment
Share on other sites

  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

6 answers to this question

Recommended Posts

  • 0

If physically "Wiggling the Cable" provides the solution, then the likely culprits are the Cable and/or the USB Port on the Laptop.  (Hopefully it was the Laptop-Cable end that you were wiggling; else you may have issues with the USB Board of the D5100...)

Start with the Easiest / Cheapest element - try a different (high-quality) USB Cable...

 

Link to comment
Share on other sites

  • 0

This fragment from your attached log shows 1 out of 4 images downloaded.

21:13:55  Image download timeout, process terminated after 119 seconds
21:13:58  M31_LIGHT_60s_1600iso_20201111-21h10m54s971ms.JPG
21:16:58  Image download timeout, process terminated after 119 seconds
21:20:02  Image download timeout, process terminated after 119 seconds

Typically if the USB connection is flaky, BYE would lock up, not continue to try to take exposures. I would suggest using the DSUSB test program from Shoestring to test the shutter control cable.

You could also try bench testing BYN with your D5100 at the kitchen table by taking short exposures that do not use the DSUSB cable. If those work but the BULB exposures do not work reliably it points to the DSUSB cable as the culprit.

I also saw that you are shooting JPG images. You should really shoot RAW (.NEF) images!

Link to comment
Share on other sites

  • 0

So I think the cables must be the issue. I took 5 x 60 second "dark" photos (JPG & NEF) with BYN without any issue whatever. The scope has its lens cover on, but there is enough light leakage to create an image. No download errors etc., whatsoever. The scope is in the Park position/weights down so little load on the cables. I'll have to see about arranging them to avoid the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use