Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

No Joy on Two Accounts


griwei
 Share

Question

Hi.

I experienced much difficulty with Backyard Nikon and my D850 and my D800E last night. Both were connected to the Windows 10 Pro Microsoft Surface Pro (7th gen) using the Tether Tools USB system.

Although I was always able to connect the D800E, as soon as I switched to the find & focus feature, the connection was dropped and the camera showed an ERR message. When I tried preview, I was informed that I couldn't use the BULB setting. Fine, I switched it, but then on the next attempt the camera disconnects and turns back on in BULB.

Eventually, I tried out the D850. The first four times didn't work and each was accompanied by a scratchy electrical sound emanating from the USB connection. The fifth and subsequent attempts worked fine (and with no scary electrical noise). I was able to use the find & focus feature with the D850, although when I attempted to do an image run, I always received the fail beep.

As far as the D850 is concerned, I'm probably just doing something wrong with the settings. If you have some quick suggestions for me on that, thanks.

As far as the D800E is concerned, that's the reason for my appending the log. It seems like a more significant issue.

Thanks for any advice/assistance that anyone can provide.

 

Log follows:

_______________________________

00:18:23  Licensed to griwei
00:18:23  BackyardNIKON 2.0.11 Premium Edition
00:19:32  Attempting to connect camera...
00:19:32  Nikon/D800e drivers initialized.
00:19:35  D800E CONNECTED!
00:19:44  Unable to set ImageQuality, current setting is assumed!
00:19:45  Camera SHUTDOWN!
00:19:55  Attempting to connect camera...
00:19:56  Nikon/D800e drivers initialized.
00:19:58  D800E CONNECTED!
00:22:13  Imaging session started.
00:23:31  Imaging session cancelled
00:23:31  Image download timeout, process terminated after 59 seconds
00:23:36  Camera SHUTDOWN!
00:23:42  Attempting to connect camera...
00:23:42  Nikon/D800e drivers initialized.
00:23:44  D800E CONNECTED!
00:23:52  Imaging session started.
00:23:58  Imaging session completed successfully
00:24:10  PREVIEW_20200918-00h23m53s705ms.JPG
00:24:23  Unable to set ImageQuality, current setting is assumed!
00:24:23  Camera SHUTDOWN!
00:24:24  Camera SHUTDOWN!
00:24:35  Attempting to connect camera...
00:24:35  Nikon/D800e drivers initialized.
00:24:38  D800E CONNECTED!
00:24:47  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:24:47  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:28:12  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:28:12  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:28:35  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:28:56  NIKON SDK ERROR: [kNkMAIDResult_CameraNotFound] (kNkMAIDCommand_Async, 0, kNkMAIDDataType_Null, 0)
00:28:57  Camera SHUTDOWN!
00:37:59  Attempting to connect camera...
00:37:59  Nikon/D800e drivers initialized.
00:38:02  D800E CONNECTED!
00:38:25  Unable to set ImageQuality, current setting is assumed!
00:38:25  Camera SHUTDOWN!
00:38:26  Camera SHUTDOWN!
00:38:39  Attempting to connect camera...
00:38:39  Nikon/D800e drivers initialized.
00:38:42  D800E CONNECTED!
00:38:46  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:38:46  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:39:35  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:40:00  NIKON SDK ERROR: [kNkMAIDResult_CameraNotFound] (kNkMAIDCommand_Async, 0, kNkMAIDDataType_Null, 0)
00:40:00  Camera SHUTDOWN!
00:40:17  Attempting to connect camera...
00:40:18  Nikon/D800e drivers initialized.
00:40:20  D800E CONNECTED!
00:40:26  Unable to set ImageQuality, current setting is assumed!
00:40:27  Camera SHUTDOWN!
00:40:28  Camera SHUTDOWN!
00:40:41  Attempting to connect camera...
00:40:42  Nikon/D300s drivers initialized.
00:40:49  Camera Not Found!  Make sure it's connected to the PC and turned ON :)
00:41:03  Attempting to connect camera...
00:41:03  Nikon/D800e drivers initialized.
00:41:06  D800E CONNECTED!
00:41:16  NIKON SDK ERROR: [kNkMAIDResult_CameraNotFound] (kNkMAIDCommand_Async, 0, kNkMAIDDataType_Null, 0)
00:41:16  Camera SHUTDOWN!
00:41:31  Attempting to connect camera...
00:41:31  Nikon/D800e drivers initialized.
00:41:33  D800E CONNECTED!
00:41:41  Unable to set ImageQuality, current setting is assumed!
00:41:41  Camera SHUTDOWN!
00:41:42  Camera SHUTDOWN!
00:41:50  Attempting to connect camera...
00:41:51  Nikon/D800e drivers initialized.
00:41:53  D800E CONNECTED!
00:41:56  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:41:56  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:42:05  Live view is not possible in BULB mode.  Please select a different shutter speed.
00:42:18  NIKON SDK ERROR: [kNkMAIDResult_CameraNotFound] (kNkMAIDCommand_Async, 0, kNkMAIDDataType_Null, 0)
00:42:18  Camera SHUTDOWN!
00:42:40  Attempting to connect camera...
00:42:41  Nikon/D800e drivers initialized.
00:42:43  D800E CONNECTED!
00:42:48  Imaging session started.
00:42:51  Imaging session cancelled
00:42:51  [kNkMAIDResult_OutOfFocus] (kNkMAIDCommand_CapStart, 17, kNkMAIDDataType_Null, 0)
00:42:53  Imaging session cancelled
00:42:57  Imaging session started.
00:43:01  Imaging session cancelled
00:43:01  [kNkMAIDResult_OutOfFocus] (kNkMAIDCommand_CapStart, 17, kNkMAIDDataType_Null, 0)
00:43:02  Imaging session cancelled
00:43:15  Unable to set ImageQuality, current setting is assumed!
00:43:16  Camera SHUTDOWN!
00:43:16  Camera SHUTDOWN!
00:43:31  Attempting to connect camera...
00:43:32  Nikon/D800e drivers initialized.
00:43:34  D800E CONNECTED!
00:43:41  Unable to set ImageQuality, current setting is assumed!
00:43:42  Camera SHUTDOWN!
00:43:43  Camera SHUTDOWN!
00:45:02  Attempting to connect camera...
00:45:03  Nikon/D850 drivers initialized.
00:45:10  Camera Not Found!  Make sure it's connected to the PC and turned ON :)
00:45:38  Attempting to connect camera...
00:45:39  Nikon/D850 drivers initialized.
00:45:46  Camera Not Found!  Make sure it's connected to the PC and turned ON :)
00:46:21  Attempting to connect camera...
00:46:22  Nikon/D850 drivers initialized.
00:46:29  Camera Not Found!  Make sure it's connected to the PC and turned ON :)
00:47:22  Attempting to connect camera...
00:47:23  Nikon/D850 drivers initialized.
00:47:30  Camera Not Found!  Make sure it's connected to the PC and turned ON :)
00:48:04  Attempting to connect camera...
00:48:04  Nikon/D800e drivers initialized.
00:48:06  D800E CONNECTED!
00:48:12  Imaging session started.
00:48:14  Imaging session cancelled
00:48:14  [kNkMAIDResult_NotSupported] (kNkMAIDCommand_CapSet, 33042, kNkMAIDDataType_EnumPtr, 318697448)
00:48:15  Imaging session cancelled
00:48:32  Imaging session started.
00:48:33  Imaging session cancelled
00:48:33  [kNkMAIDResult_NotSupported] (kNkMAIDCommand_CapSet, 33042, kNkMAIDDataType_EnumPtr, 318697448)
00:48:34  Imaging session cancelled

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0

Forget the 800E for now.  Work only with the D850.

If your D850 does not connect it means that Windows is not seeing the camera -or- it could be caused by having a full sdcard.  A reboot sometimes clear the SDK from memory and that sometimes solves connection issues with older Nikon cameras.

Link to comment
Share on other sites

  • 0

With your D850 you said "when I attempted to do an image run, I always received the fail beep". When does the failure occur? Right away, as soon as you click on the Start Capture button? Does the mirror flip up? Is it a problem downloading the image, like your Anti-virus software? How long was the exposure that you were attempting?

The more you tell us about the steps to re-create the issue, the better we will be at telling you what is going on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use