Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==
  • 0
Sign in to follow this  
Andante_2

D5600 "Subject to Dark" when used with Nikon telephoto lenses

Question

I have greatly enjoyed Backyard Nikon 2.0.10 (Premium Edition) with my Nikon D5600 attached in various configurations to my telescope for several months. However, when I try with either one of two Nikon telephoto lenses (DX 70-300 mm or DX VR 18-55 mm) attached, always in manual "M" mode, I receive the following error message on the camera screen: "Subject too dark." When using BN, the exposure will begin but the exposure will not read out. Instead, the exposure hangs, and I must "abort," which takes a few tens of seconds to accomplish.

So what am I doing wrong? Must I have something relatively bright in the frame, or is there a workaround/switch somewhere so that I can use these lenses for astrophotography?

I realize this is a S/W forum but I am certain others have run into this problem. I can find nothing in the Nikon documentation.

Thank you,

Don

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thank you for responding.

After several hours' investigation, I found the solution (Nikon D5600 Reference Manual, pp 82-84). Locate and press the button labeled "i" on the back of the camera, locked just to the right of the viewfinder. Up will come a menu for "Image quality." You will see two rows of five square buttons. Use the four-microswitch button (the round one with "OK" in the middle) to toggle to the lower row, second button from the left. Press it and select "MF" for manual focus. This will enable the shutter.

Indeed, one must now manually focus, say on a bright star, and tape is a nice idea.

Best,

Don

Share this post


Link to post
Share on other sites
  • 0

Was the lens set to Auto Focus?

Automatic focus does not work for astrophotography. It is likely that the camera is trying to focus but that won't work because the field is too dark..

You may need to manually focus and then tape the lens in place so the focus can't shift.

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Andante_2 said:

Thank you for responding.

After several hours' investigation, I found the solution (Nikon D5600 Reference Manual, pp 82-84). Locate and press the button labeled "i" on the back of the camera, locked just to the right of the viewfinder. Up will come a menu for "Image quality." You will see two rows of five square buttons. Use the four-microswitch button (the round one with "OK" in the middle) to toggle to the lower row, second button from the left. Press it and select "MF" for manual focus. This will enable the shutter.

Indeed, one must now manually focus, say on a bright star, and tape is a nice idea.

Best,

Don

glad you solved it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use