Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==
  • 0
Sign in to follow this  
g__day

Canon 40D - pictures not appearing in BYE 3.18 or downloading to PC

Question

Hi Folks,

I just dusted of BYE 3.18 and 3.2 RC and tried my Canon 40D (IR modded) with a 100mm lens on a flower indoors.  Live view and planetary worked fine - I could see sharp images - and in Image mode I could command it do to 1/100 shutter or Bulb mode 1 or 2 second images - but simply no pictures appeared on the screen?

Been a while (2 years) since I used BYE every night - and thought I would love to try BYE again on a camera with a Canon lens (in MF mode) on top of my telescopes - so I thought I would set it all up indoors first.

Camera is powered from AC adapter into mains, has a 8GB CF card in it - is visible under Windows 10 and is connected by a standard cable direct to my PC.  One connect I simply say it is a Digic 3/4/5 camera - connects fine, runs plans - but no images appear on screen (and yes the lens cap is off)!

Any ideas folks -0 never seen this behaviour from BYE in the many years I have used it.

Best regards,

   Matthew

PS

Windows 10 automatically installed drivers for ths camera - camera appeared and I could see it and read the memory card under Windows Explorer.  Photo options - tried both save to PC and PC and Camera.

Then I downloaded EOS utility - it too could see liveview and take pictures which did appear on my computer.  BYE left no errors in the LOg file:

23:43:09  Licensed to Matthew
23:43:10  BackyardEOS 3.2.0 RC3
23:43:15  Attempting to connect camera...
23:43:15  Canon drivers 'Canon\' initialized.
23:43:17  40D CONNECTED!
23:43:20  Imaging session started.
23:43:26  Imaging session completed successfully
23:43:34  Imaging session started.
23:43:41  Imaging session completed successfully
23:44:53  Imaging session started.
23:44:59  Imaging session completed successfully

 

 

 

BYE test01.JPG

Edited by g__day
Supply more info

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Hmmm - just blew on lens gold contacts and re-inserted 75 - 300mm lens - it too is working fine now!  This lens has sat in the camera bag for over 20- years and had from memory never been used.  How weird is that!

Thanks for the help guys - over the many years using BYE never seen this behaviour before!

Any ideas what went wrong?

Regards,

   Matthew

 

Share this post


Link to post
Share on other sites
  • 0

The no image appearing on screen is odd for sure.

Can you confirm in your imaging plan you have the 'Save To' set to "PC" or ""PC + Camera" and not "Camera" exclusively.

 

Share this post


Link to post
Share on other sites
  • 0

Live view working - see attached.  Per screen shot - save is set to PC.  Virus scanner (Avast said it was white listed) - will double check by turn all shields off (and still image didn't appear

 

BYE test02.JPG

BYE test03.JPG

Share this post


Link to post
Share on other sites
  • 0

In advanced settings I don't see any lens bracketing option?  Been using BYE since V2.01 - but skipped the last 3 versions.  Camera is plugged into a USB2 port on the front of my main PC.

 

BYE test04.JPG

BYE test05.JPG

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, admin said:

If you snap an image in frame&focus does it show in BYE?

Immediately - only image download is unfriendly for some strange reason.

BYE test07.JPG

Share this post


Link to post
Share on other sites
  • 0

Close BYE and restart... to get a clean log file.

Then connect your camera and run an imaging run with a single image.

Send me that log file.

 

 

Share this post


Link to post
Share on other sites
  • 0

Maybe its this lens Canon 75 - 300mm lens that came with the original camera - as I just switcehed to a 35 - 80 mm lens and it worked first time.  Not sure why a lens swap affects image download function of the camera though?

BYE test08.JPG

Share this post


Link to post
Share on other sites
  • 0

I suspect maybe dust on one of the camera lens contact... perhaps one related to auto-focus. Just speculating.  Glad you got it to work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use