Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

5x zoom not working and image download timeout


greggles91
 Share

Question

Hi all, 

Downloaded Backyardnikon demo to test and have had a few issues with it. 

im using a d5500 with the short USB cable that came with the camera. Dell laptop with 16 gig ram. 

Firstly I am unable to enter 5x zoom in planetary imaging mode. I click on planetary imaging mode wait five seconds and then click on the 5x zoom but nothing happens. I pause and resume live view but still no change. cant see any obvious failure in the logs. No the face focus setting is not on. 

Then when trying to capture images I noticed its was quite slow between captures. maybe 4 seconds between every 2 second exposure. As I only do short exposure work this delay between exposures really reduces the amount of subs I can get. 

anyway, I went to play with it again today and now after one or two exposures I get a image download timeout error. 

I have attached a log file below that has both my atlogfile-[20200123-22h35m44s594]-[7680]-2020-01-23.txttempt at 5x zoom and the download timeout. 

thanks for your help. 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

Please provide your full version number when reporting issues.

Lets deal with the timeout first. You have a download timeout error in your logs. 

  1. Please verify that in-camera noise reduction is not turned on.  If it is turn it off.
  2. You have mirror lock enabled, you need disable it.

 

2020-01-23 22:36:05,949 [Main] INFO  - CameraPropertyChangedArgs fired: MirrorLock           = '1'

---

2020-01-23 22:38:53,935 [CameraTakePictureOnMessageRecieved] ERROR - Image download timeout, process terminated after 59 seconds
2020-01-23 22:38:53,935 [CameraTakePictureOnMessageRecieved] ERROR -    at BinaryRivers.Common.Model.CameraModelBase.WaitForImageToDownload(Single durationseconds, Boolean isbulb)
   at BinaryRivers.Common.Model.CameraModelBase.TakePicture(Single mirrorlockseconds, String progresstext)
   at BinaryRivers.Common.Model.CameraModelBase.<>c__DisplayClass79_0.<CameraTakePictureOnMessageRecieved>b__0(Object state)
2020-01-23 22:38:53,935 [CameraTakePictureOnMessageRecieved] INFO  - Timespan 65.911
2020-01-23 22:38:53,945 [CameraTakePictureOnMessageRecieved] INFO  - Imaging session cancelled
2020-01-23 22:38:53,950 [CameraTakePictureOnMessageRecieved] INFO  - Image download timeout, process terminated after 59 seconds
2020-01-23 22:38:53,950 [CameraTakePictureOnMessageRecieved] ERROR - Image download timeout, process terminated after 59 seconds
 

For 5x liveview, this do not work for some older Nikon camera. 

Regards,

Link to comment
Share on other sites

  • 0

Hi Guylain, 

version 2.0.11 trial edition. 

noise reduction both high ISO and Long exposure are turned off. 

D5500 doesn't have a mirror lock option so not sure why its coming up with mirror lock. Apparently closes thing is the exposure delay feature which is also off. 

Can you confirm the D5500 does not support 5x zoom? This feature was probably the main feature I was hoping for. 

New log below. believe its same as before though. 

 

I have just discovered that rather than choosing a 2 second shutter if I leave it as bulb and change duration then It completes the capture plan. still get about a 4 second delay between captures though. guessing this is standard? 

logfile-[20200123-23h31m28s847]-[17856]-2020-01-23.txt

Link to comment
Share on other sites

  • 0

I'm not sure about your D5500 and 5x specifically but it looks like it make not work according to the behavior you get.

4 seconds is normal.

As for bulb versus time priority shooting, they should both work with the D5500.

I'm still perplexed with the camera reporting a value of "1"for mirrorlock.  I find this odd.

Can you perform a camera factory reset to ensure all setting are at their default values and try again.  I'm wondering if over time a setting was made that could be the cause of this. 

Regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use