Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

D5500 Invisible in Device Manager


Andante_2
 Share

Question

Hello,

I just purchased Backyard Nikon in order to take astrophotos with my Nikon D5500.

(1) The camera: This is a used camera body I purchased, and then removed the IR filter myself. The camera itself appears to work fine: the screen, the shutter, etc. I reset the Reset Shutter Settings and reset the Reset Custom Settings. I then selected ISO 800, manual control, and "Bulb" shutter setting. I selected RAW images (no jpeg). I verified that "WiFi" is OFF. The camera still works fine after these changes. However, I note that when the camera is connected via USB to the computer that the shutter "freezes." It unfreezes when I disconnect the USB cable,

(2) The computer: I have an iMac Air with a dual-boot Windows 10 system running on BootCamp. There are two USB-C ports, and I use adapters to connect this up either to USB 2.0 or USB 3.0 devices. One of the USB ports is presently connected to a USB Hub using a USB-C to USB 2.0/3.0 adapter, and I can see my ZWO ASI120MM just fine in the "devices" list in Device Manager. This guide camera also works fine on the screen using either port,

(3) D5500-to-USB connection. I connected the D5500 directly (no hub) to the remaining USB-C port on the iMac. I used a 4' cable and the aforementioned USB-C to USB 2.0/3.0 adapter.  I switched the USB-C connections (the hub works just fine on either port) and ... still no appearance of the D5500 in the "devices" list. I tried wiggling the USB cable on both ends and ... nada. 

So far then:

(1) the camera appears to be working on its own,

(2) both USB-C hubs on the iMac/Windows 10 computer are working,

(3) wiggling the USB cable gently at the Nikon connector has no effect

BUT ... using Device Manager I do not see the D5500 anywhere.

... help!

Thanks,

Don

 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

This is not a BYN related issue so far... but we can still try to figure it out.

First I would suggest you confirm the camera, since it is used, that it can connect to a computer via USB without an VM.  That is connected to a Windows PC direclty, no Bootcamp.  You would need access to a straight Windows computer for this but I think you need to confirm that this first, otherwise you'll be chasing a ghost forever.

Keep us posted.

Link to comment
Share on other sites

  • 0

Thank you for replying. It will take me a few days to access a "straight" (i.e., non-iMac) Wintel computer w/Windows 10. Meanwhile, I was able to record images onto an SD card installed in the D5500. Also, I have a second, shorter USB-to-D5500 cable that I tried with zero success. 'Couple of additional notes: (1) this is clearly not a power-related issue since behavior is the same whether I use a charged-up battery or the plug-in battery replacement and (2) everything else on the camera seems to work fine. So I think I am down to two possibilities:

(1) as you suggest, there is something funny about the BootCamp/Windows 10 device handling. BTW, I don't believe BootCamp is a VM per se but there is an overhead layer of S/W support for Windows 10 on the iMac or ... worse ...

(2) the USB port electronics on the D5500 are damaged and not functional. Unfortunately, #2 would seem to be supported by one additional datum: that the D5500 would not show up as a device on iOS either. Remember that the Nikon is spec'd to be able to download images to iOS using a USB port.

I'll try a "pure" Windows machine but I fear #2 is the reason. I suppose that is what I get for buying "used." 'Guess at the least I have an OK "broad spectrum modified" camera for general use (sigh). We'll see.

Thx,

Don

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use