Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
mamayda

TheSkyX Configuration for BYN

Question

Both SkyX and BYN working fine on their own.  I cannot get them to work together.  I get error message: "ThekSkyX was selected, but it does not appear to be installed or configured for scripting."  Am I missing a step in configuring TSX for scripting?  I have enabled TCP Server with default port of 1499. 

Running on Prima Luce Eagle with Win 10 Enterprise 2016 LTSB.  SkyX Pro version 10.5.0, build 12304.  MYT Paramount.  Nikon Z7.  Please advise...

Mike

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

This is a SkyX error message so I can't really help you there.  Have you tried the SB help forums?

The only thing useful I can add is to make sure SkyX is also set to port 1499 since this is where BYN will listen for incoming commands.

 

 

Share this post


Link to post
Share on other sites
  • 0

Thank you for your unbelievably prompt response!  I am impressed.  Five minutes!

I checked the TCP Server setting in TSX and after correcting the port number there to match BYN , restarting the system, TSX and BYN, still no connection with same error message.  SSX says it is listening for connections on port 3040 (to match BYN), but it shows zero connections.  Thank you for the TCP suggestion.  I will contact one of the Bisque boys and will note here any additional information they may provide that will lead to a fix.

Mike

Share this post


Link to post
Share on other sites
  • 0

Aha!  I found a fix on the ASCOM site.  It advises starting TSX in Administrator mode, exit TSX and then restart it normally.  It seems to have done the trick.  Fingers crossed that it continues to work.  I am new to BYN and look forward to pleasant imaging going forward.  

Thank you again for the help.

 

Regards,

Mike Mayda

Share this post


Link to post
Share on other sites
  • 0
55 minutes ago, mamayda said:

Thank you for your unbelievably prompt response!  I am impressed.  Five minutes!

I

Thank you for noting this.

People sometimes don't believe when I tell them I'm here on the forum at least 10 times per day... every day.  It's the first I do in the morning (after my coffee of course) and it's the last thing I do at night before going to sleep.

I real -all- posts without exception... and I will reply to over 95% percent of them.  The only time I don't reply is when another user provided the right response before I could.  This is often the case with 'astroman133', 's3igell', and a few other users as well.

Share this post


Link to post
Share on other sites
  • 0

Thank you too, Rick and Guylain.  It looks like you have to be very fast to be at the head of the que with advice here!  Again, I am impressed with the kind assistance and look forward to some basic imaging and learning about BYN tonight.  Having a beer already to celebrate!

Best,

Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use