Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
Sign in to follow this  
sink45ny

Canon 5D mark 4 won't work/connect properly

Question

12:58:35  Licensed to sink45ny
12:58:43  Attempting to connect camera...
12:58:44  Canon drivers 'Canon215\' initialized.
12:58:44  DEVICEINFO DESCRIPTION IS Canon EOS 5D Mark IV
12:58:44  DEVICEINFO NUMBER IS 3470492101.
12:58:44  YOUR *REAL* MODEL NUMBER IS 4294967294(FFFFFFFE)
12:58:44  Generic model 153 assumed!

 

Software version 3.1.16 is being used

Edited by sink45ny
additional info

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use