Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
Sign in to follow this  
curlynerd

7D will only capture in Frame and Focus

Question

I had to change from T7i to 7D, hopefully temporarily. The 7D will connect, do Frame and Focus,  However, it will not Image . Setting is bulb in BYEOS and M on camera,  When I start a capture, it starts, but never stops nor will it abort. It will do preview, but no image is shown or saved. I'm using the USB cable that came with the camera (actually the existing working one on the OTA first) but am getting a message that I need a serial cable as well. I see no connection (like on the 350D) for a serial cable. CameraUSB is selected .Capture works fine with EOS Utility

 

Any help is appreciated.

BinaryRivers.BackyardEOS.Start.Camera1.exe.user.config

logfile-[20190126-00h29m01s822]-[13448]-2019-01-26.txt

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi guys and thanks for the great responses. It turns out that there were 2 issues. First, with this camera being older than the T7i, I should have moved to bulb setting instead of manual. In addition, I had somehow changed that setting to force the serial connection. So after unchecking that option and moving to bulb, I was back in business. 

Thanks again, 

Chris 

Share this post


Link to post
Share on other sites
  • 0

TAKE PICTURE ::: Shutter(BULB) Cable(CameraUSB) Av(f/4) Duration(1.0) Iso(1600) Quality(IMAGE_RAW) Mirror(0) SaveTo(PC)
2019-01-26 00:30:21,583 [CameraTakePictureOnMessageRecieved] ERROR - Your camera requires a configured serial cable for BULB or Mirror Lock.
2019-01-26 00:30:21,583 [CameraTakePictureOnMessageRecieved] ERROR -    at BinaryRivers.Common.Model.CameraModelBase.DoCableShutter(Single mirrorlockseconds)

 

This error message was also displayed on screen.  Since you have selected CameraUSB as your cable that leaves only 2 other settings.

1) Make sure "Force use serial cable" in BYE -> Settings -> Advance Settings is NOT selected.

2) If it's not selected and you still get this message then your camera's mirror lock is enabled.  Disable it using the camera menu.

Regards,

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Don't try to use mirror lockup with Bulb exposures. It is not necessary. Leave the Mirror lock setting at 0, disable Virtual Mirror Lock in the Advanced Settings and select Camera USB from the Cable Support dropdown list.

If you are using a lens, make sure that the lens is in Manual Focus mode before you start image capture. Autofocus does not work for astrophotography and the camera will try forever to achieve focus and never take a picture.

If you want to see the images that you take you must choose to store them on the PC.

Also, the 7D is supported by the current SDK release so you should probably choose Canon rather than Canon215 when connecting. (The description of cameras between 2008 and 2014 is too brief to be useful).

Share this post


Link to post
Share on other sites
  • 0
47 minutes ago, curlynerd said:

Hi guys and thanks for the great responses. It turns out that there were 2 issues. First, with this camera being older than the T7i, I should have moved to bulb setting instead of manual. In addition, I had somehow changed that setting to force the serial connection. So after unchecking that option and moving to bulb, I was back in business. 

Thanks again, 

Chris 

Glad you got it to work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use