Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

D5600 first time connection failure


charlielemley@gmail.com
 Share

Question

When I downloaded BYN, I was using a rented D7500, and that worked fine. Then I bought a new D5600 and it won't connect at all. It is set to manual exposure and manual focus, I have tried with lens, without lens but with adapter, and without lens and without adapter, and no luck. I don't know exactly what kinds of cables I have tried, but they both connected seamlessly with Camera Control Pro 2, Digicamcontrol, ViewNX-1, etc., but not BYN. Looking at the logs below from a few attempts, it appears to be trying to connect to the D7500, but I can't find a "forget the other camera" option.  Probably a simple answer that I am just missing.


09:07:02  Attempting to connect camera...
09:07:02  Nikon/D7500 drivers initialized.
09:07:09  Camera Not Found!  Make sure it's connected to the PC and turned ON :)
09:07:56  Cache deleted!
09:08:43  Attempting to connect camera...
09:08:51  Camera Not Found!  Make sure it's connected to the PC and turned ON :)
09:10:31  Attempting to connect camera...
09:10:38  Camera Not Found!  Make sure it's connected to the PC and turned ON :)


09:25:36  Attempting to connect camera...
09:25:36  Nikon/D7500 drivers initialized.
09:25:44  Camera Not Found!  Make sure it's connected to the PC and turned ON :)

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

That solved it! I just needed to check the "ask for camera drivers" box in advanced settings.  That was the simple thing I was overlooking.  Worked like a charm after that. 

Thanks much for the response. And I also learned that I shouldn't have posted my log up front, so the log police can consider me scolded.  

Link to comment
Share on other sites

  • 0

I am glad that you sorted out your issue.

You posted small fragment from your log, whereas some people zip up and post several sessions worth of logs. This causes the authors to have to pay for the increased space. That is why they ask you to send log files to them via email so no storage fees are incurred.

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use