Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Dave


Daverock@optusnet.com.au
 Share

Question

HI, Is it possible to fix the problem I am having starting up my version of Backyard EOS?

It was working for a couple of weeks now comes up message - licence fault error.

 I re-enter correct licence key and identifier but does not work.

30 days has not passed as it was activated on Nov 1st.

I am using Ver 3.1.17 because my camera Canon EOS 200D was not available on previous version.

I’m on the test version as I am having problems with my autoguiding camera (orion all-in-one) in PHD2 stops taking guide pictures after a short while when BackyardEOS is also running.

and want to change settings so BackyardEOS is not configured to a mount (ASCOM) to see if it keeps working.

Thanks

Dave

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Dave,

I am confused about your issue.

Is it a license fault error? or is it a PHD issue? They would seem to be unrelated.

If BYE is having a problem starting up (with license validation), then it is not interacting with PHD. The only inter-relation between BYE and PHD is during dithering between exposures. In order to start a capture plan, the license must be valid.

Please explain the unexpected behavior are you seeing in more detail! Is PHD dithering. Is BYE running a capture plan? Is the license not validating?

Thanks,

Link to comment
Share on other sites

  • 0

I have a gut feeling a file is corrupted.

Delete this file and try again: c:\users\<<username>>\appdata\BackyardEOSv31-license.txt.

The folder appdata is a hidden folder so you may have to set windows to show hidden folders/files.

Keep us posted.

Link to comment
Share on other sites

  • 0

As for BYE and PHD interacting negatively - very unlikely.  There simply are so few ways that the two interact or effect each other.  The only direct way is when passing a Dither Request message across an internal network interface, and then sampling for the result.

More likely:  PHD2 can draw a large amount of data across a USB interface - especially the newer Cameras and USB2 Connections.  One:  Connect the GuideCam and the DSLR to different USB2 Ports - preferably on different sides of the Laptop - so that they are less likely to cause USB Data Bus Contention.  If the GuideCam is one of the new USB3 Cameras, then use the USB3 Port for that Camera, and defer the DSLR to a USB2 Port.

AND:  If possible, try a Powered USB Hub for the GuideCam (unless the GuideCam has a separate Power Plug), as many Laptops don't put enough Power out the USB Ports to handle a GuideCam.

Link to comment
Share on other sites

  • 0
5 hours ago, Daverock@optusnet.com.au said:

I deleted the licence text file and tried again same problem

the message says the key has been deactivated. so the administrators of backyard eos would need to fix the issue.

probably give me a new licence key that works

Well, that is NOT the same problem at all.  Deleting the file did fix you previous error.

The license is active on the server and show that is was activated 5 hours ago, roughly at the same time you posted your last post.

Can you confirm you still get the license deactivated error or not?  If you do I'll cancel that key and issue a new one.

Aside from the 30-day validation, there are a few other validations done against trial keys to prevent pirating and your multiple attempt to activate your key may have triggered these other steps sadly :(

Keep us posted please.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use