Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*

Question

Help, 1st time posting... Just bought the byN premium and think its great software!  I'm having some issues though... I've tried 2 scenarios: 1. Running Parallels with Win10 on MacBookPro OS High Sierra 10.13.4 and 2. Ran out and bought a HP Laptop running Intel Core i3 8th Gen and Win10 (yes, I want to get this working!!)

I set up a capture plan on the Mac and it shot the correct number of shots, however the exposure times were off. When I switched to bulb I started getting the "you need a serial cable" issue. So I promptly went out and got a HP/IBM based laptop.

Same quirky issues and the log files attached are from the HP/IBM laptop.  The exposure times are off and the following error comes up when I hit Bulb in the capture plan: 

19:03:03  Imaging session started.
19:03:04  Imaging session cancelled
19:03:04  [kNkMAIDResult_NotSupported] (kNkMAIDCommand_CapSet, 33042, kNkMAIDDataType_EnumPtr, 350152664)

I updated the firmware in the D810 before all these tests, i'm thinking it may be the cable??? I had the camera set to M and S (as well as timer and Mup trying to diagnose the issue).

 

Please let me know your thoughts (so I can return the HP/IBM, lol)

Cheers, Jim

logfile-[20180922-17h29m50s844]-[11432]-2018-09-22.txt

logfile-[20180922-17h42m39s529]-[12972]-2018-09-22.txt

logfile-[20180922-17h55m03s453]-[8720]-2018-09-22.txt

logfile-[20180922-18h43m00s154]-[9064]-2018-09-22.txt

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I doubt that the file size would be too much for your USB cable. The cable just transfers data it knows nothing about what is traveling through it.

Starting simple to verify that each of the parts work is a good idea. Once you understand what works then you can get more complicated.

Be aware that there are known issues when selecting to download both RAW & JPG format images. These are apparently in the Nikon SDK so may not affect all models.

Share this post


Link to post
Share on other sites
  • 0

What do you mean by "however the exposure times were off"?

Is the timestamp on the image file wrong or is the image duration wrong?

If WIFI is enabled on your camera you need to disabled it.  

You are set to take both RAW + JPG image, set it to RAW only and see if that works.

Does it work when taking not bulb image?

 

 

Share this post


Link to post
Share on other sites
  • 0

According to the Supported Cameras Grid you do not need a serial cable to shoot BULB exposures with the D810. If you are trying to use Mirror Lock in BYN then I would suggest turning it off. Due to the way that the Nikon SDK is written, you cannot use Mirror Lock.

Other Mac owners have gotten BYE and BYN to work under Parallels.

The images from a D810 are very large. They take time to download to the PC. This could be causing the exposure times to be "off".

Share this post


Link to post
Share on other sites
  • 0

Good point on the serial cable.  You don't need one with the D810.

If you get error with the D810 it can be one of these...

1) You accidentally selected anything but "Camera USB" in the Cable pulldown in the capture plan section.

2) You went to Settings -> Advanced Settings and checked "Force use serial cable"

3) You have in camera mirror lock enabled as astroman133 suggested.  You need to turn it off.

Keep us posted.

Share this post


Link to post
Share on other sites
  • 0

Hi Guys/Girls;

THANKS for getting back so quickly. All is working perfectly now. Cosmic Ray's suggestion about the download times sent me into another full diagnostic test mode. First, with a 20mm 1.8 lens attached to the D810, I could not go beyond 8 seconds, this was very odd. I removed the lens and tried again. It appears the camera didn't recognize the lens, once it did I could manually do bulb shots. Whit that under my belt, I switched to the t-ring and started with Jpeg basic only incase the file size were too much for the 3' USB connection. It worked fine and I went back to RAW+Jpeg Fine and ran a series of bulb shots with various times (60, 90, 120sec) and ISO without issue. I ordered a tether tool's 6' USB cable for $40usd last night; I guess I'll keep it incase there are issues with the USB cable in the field/cold.  Much learned!?

Excellent product, and support! Thanks!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use