Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

BYE 3.1.16 + EOS 100D-SL1 - No Sensor Temp


Go to solution Solved by astroman133,

Question

Hello,

I just downloaded a trial of this awesome app after I saw the 2 hour long presentation!

I have connected my Canon 100D-SL1 camera and I noticed, that when I take a photo, in the Camera Information Centre, it does not show the sensor temperature...

I checked in the EXIF Data and the temperature value is there! I have attached a screenshot showing that.

Any ideas on why it happens?

Exif Temp.jpg

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

I cannot duplicate it on my T5i. Same EXIF parameter, translated to degF shows up in my Camera Information Center after the image is downloaded and stored. By chance to you have the "Skip READ Ex

That was it! Thank you very much!!! I had selected the maximum stability option which automatically selects skip READ/WRITE Exif data... Thank you, issue resolved!

Posted Images

2 answers to this question

Recommended Posts

  • 0
  • Solution

I cannot duplicate it on my T5i. Same EXIF parameter, translated to degF shows up in my Camera Information Center after the image is downloaded and stored.

By chance to you have the "Skip READ Exif data" option checked on the Advanced Settings screen? If so, BYE will not read the data and so cannot display the value.

BTW, I typically leave both the Skip READ and Skip WRITE options unchecked.

Link to post
Share on other sites
  • 0
10 hours ago, astroman133 said:

By chance to you have the "Skip READ Exif data" option checked on the Advanced Settings screen?

That was it! Thank you very much!!!

I had selected the maximum stability option which automatically selects skip READ/WRITE Exif data...

Thank you, issue resolved!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use