Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

BYE not capturing images with T5i


Go to solution Solved by astroman133,

Question

Suddenly I am not able to capture images in BYE 3.1.16 using my Canon T5i. It was working fine last month but suddenly stopped working. The only change I have made was to install Windows Updates (Windows 10).

Frame and Focus will show an image just fine, but when I go to Imaging and start a capture I can hear the shutter open and close and BYE says it is downloading the image but nothing comes up. The image folder specified is empty and there is no log file generated.

If I set the Save To to PC and Camera it does save the image to the camera but nothing to the PC and still no log file is generated.

Any suggestions?

 

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Posts

If BYE is not creating log files or downloading images, then it could be that Windows Update caused a change to file permissions that is preventing BYE from saving images or creating logs. This has ha

2 answers to this question

Recommended Posts

  • 0
  • Solution

If BYE is not creating log files or downloading images, then it could be that Windows Update caused a change to file permissions that is preventing BYE from saving images or creating logs. This has happened to other BYE users with Windows 10 computers. You could try removing BYE and re-installing it to a new folder.

Link to post
Share on other sites
  • 0

Astroman133, you were spot on. Something with the latest Windows 10 update really messed up permissions for profile folders. I actually did not need to re-install, I just moved the folders to a folder outside of my profile and updated the settings in BYE to point to the new location. Worked like a charm.

Thank you so much for your advice.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use