Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Unabe to open


kenm2112
 Share

Question

Hi, I have just purchased the premium version 3.1 and I am following instructions to download software, the software has downloaded but I have found that I am unable to run or even open the programme which I find very annoying, I am running windows 7. Can anyone help please.

Link to comment
Share on other sites

  • Answers 15
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

15 answers to this question

Recommended Posts

  • 0
1 hour ago, kenm2112 said:

Hi, I have just purchased the premium version 3.1 and I am following instructions to download software, the software has downloaded but I have found that I am unable to run or even open the programme which I find very annoying, I am running windows 7. Can anyone help please.

What do you mean?   The installer does not open or it has installed and the app does not open?

Link to comment
Share on other sites

  • 0

So you downloaded the BYE 3.1.16 installer (BTW, the complete version number with all 3 numbers is important). The file, called setup-BackyardEOS-v3116.exe, should be in your Downloads folder. Have you launched that program to install BYE? Does it run or do you get an error? If so, please provide details of the error.

Once BYE has successfully installed you can launch it and enter your license key and identifier which is your case-sensitive username for this web site. Once this has been completed, you should be able to plug the cable between the PC and camera and connect BYE with the camera.

 

Link to comment
Share on other sites

  • 0

Hi again, I have looked into task manager and there is a message there that says :- Unable to open-BackyardEOS-O'Telescope-Internet Explorer      so I have wiped all from the computer and tried reinstalling but find that I am having the same problem, do I have to have a previous version to be able to download the new version? sorry if it sounds daft but I am running out of ideas. 

Link to comment
Share on other sites

  • 0
7 hours ago, kenm2112 said:

Hi again, I have looked into task manager and there is a message there that says :- Unable to open-BackyardEOS-O'Telescope-Internet Explorer      so I have wiped all from the computer and tried reinstalling but find that I am having the same problem, do I have to have a previous version to be able to download the new version? sorry if it sounds daft but I am running out of ideas. 

I don't even know that this could even mean.  Unable to open-BackyardEOS-O'Telescope-Internet Explorer. I can think of nothing that would have this time of error running the application.  The application is in not way shape or form tied to Internet Explorer.

There must be someting else here... and I'm starting to think that the apps starts fine... but when it tries to call home for the license validation the internet call is blocked and the process is halted... and perhaps the above error shows up in task manager.

 

Link to comment
Share on other sites

  • 0

I figured out where the OP is seeing that "message". It is what the Task Manager displays in the task list when viewing the Applications tab...I see the same thing while looking at the Task Manager applications list while browsing to this site.

It would be the Processes tab that might list some orphan instance of BYE. In any case, rebooting should fix it.

Unabe to open is the title of this thread. The rest is the site and the browser. The same string is shown in the IE tab for this site.

Unfortunately, none of this has helped the OP to discover why he does not appear to launch BYE successfully.

TaskScreen.png

Link to comment
Share on other sites

  • 0
12 minutes ago, astroman133 said:

I figured out where the OP is seeing that "message". It is what the Task Manager displays in the task list when viewing the Applications tab...I see the same thing while looking at the Task Manager applications list while browsing to this site.

It would be the Processes tab that might list some orphan instance of BYE. In any case, rebooting should fix it.

Unabe to open is the title of this thread. The rest is the site and the browser. The same string is shown in the IE tab for this site.

Unfortunately, none of this has helped the OP to discover why he does not appear to launch BYE successfully.

TaskScreen.png

 

Oh, I see.  It is related to browsing the O'Telescope website, not the application itself.  Makes more sense and this is in no way related to the application no starting.  Thanks for checking.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use