Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

5x mode problems in 3.1.16


Go to solution Solved by astroman133,

Question

More cloudy nights, so a chance to catch up on some questions and issues.

Now that Jupiter and Mars are coming around again in the early morning in California, I tried to use BYE again for planetary.  Unfortunately, the 5x mode would not work.

I am running a Canon 80D on 3.1.16 and have been having problems getting 5x mode to run.  I try to click on the 5x button and nothing happens.

I have the camera dial set to M and in LiveView mode within BYE.

This mode worked before and am curious why having problems now.

Looking forward to your feedback.

Thanks,

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Posts

Sorry, I am not able to duplicate your issue. 5X zoom for me with BYE 3.1.16 and my old EOS Rebel XS. It works fine for me. However, others have had LiveView issues with 5X zoom because of the de

Rick, I changed the setting from face+tracking to single frame af and the 5x mode started working again. I still get the unable to set LiveViewAutofocusMode error, which I ignore as Guylain

2 answers to this question

Recommended Posts

  • 0
  • Solution

Sorry, I am not able to duplicate your issue. 5X zoom for me with BYE 3.1.16 and my old EOS Rebel XS. It works fine for me.

However, others have had LiveView issues with 5X zoom because of the default setting of LiveView autofocus mode. You should find this setting in the camera's menus and try a different setting.

I looked for the old emails that solved this issue, but could not find them. If memory serves me, you need to change from "Face+Tracking" to a different setting. Sorry that I could not be more helpful.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use