Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

BYN V2.0.6 Crawling to a halt.


Darren
 Share

Question

Hi;

Using BYN V2.0.6 On an Alienware with Windows 10 Home 1703 build - preinstalled & a NVIDIA GTX 1070 card...not the computer you would expect slow performance. I've recently had a real issue with two pieces of astronomy software, and I'm wondering if these are not related i.e. a general Windows OS Video issue - not the applications themselves. Polemaster is the latest edition, and on this new laptop is highly intermittent and choppy with loads of lag with screen refreshes. Back Yard Nikon is (let's be fair) a reasonably slow program when working normally on multiple configurations and computers in my experience. I am now experiencing massive lag in the time commands are issued, and the camera responding or even updating JPEG previews or shots. For example - if I issue a 12 second shot in the framing and preview window it's basically up to 45 seconds or more to open the shutter and then download the image, sometimes not completing successfully.

It was BRUTAL, and completely unuseable. Not a statement I would ever expect to state with these excellent software packages.

Interestingly, some individuals are reporting on the QHYCCD forum that when they play a looping video clip, that this makes the video refresh normally - and I'm wondering if this is the issue I could be experiencing with BYN? I also have BYEOS and a Canon camera here, and could certainly test this also today.

Anyone experiencing issues with this?

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Do you have the latest driver for your video card? I am assuming that Win 10 is up-to-date, as well.

I would not expect that BYN would normally take 45 seconds to shoot and download a 12 second exposure. It may take a review of the log file to get an idea where the time is being spent.

Do you have LENR (long exposure noise reduction) turned off in the camera?

Which model of camera? How many mega pixels? 

Is the USB port on the PC USB 2.0, not USB 1.1?

Do you have other USB traffic that could cause contention?

Do you have the camera directly connected to the PC through a short cable (not through a hub)?

Link to comment
Share on other sites

  • 0

Thanks for the input,

This is a USB 2.0 & USB 3.0 port.

LENR is off.

It's a Nikon D7200, a 24MP file.

I've tried via hub and direct - and this is through an official Nikon cable.

This is very much a different experience from my usual with the Back Yard products. I will troubleshoot again tonight, and will attempt the "media loop" trick. Windows 10 was updated. I'll update later with results. I also Downloaded  BYN 2.07.

I'm at a Star Party - and my cell connection will not handle a full video update from NVIDIA, but I will look into this later. Fortunately, I have a 15 year old Dell D620 with me- which is running circles around my 2017 Alienware laptop when it come to BYN and Polemaster.... sigh.

Darren.

 

Link to comment
Share on other sites

  • 0

BYE/BYN takes almost no CPU at all.  I run it on a compute stick.

I suspect you have something going at the same time.  Check your disk IO during these slow periods to see if Windows is actually using the swap file file.  Also, maybe deactivate your anti virus for a quick test.

This is not nromal and the fact that it runs well on another/older PC points to an issue on the Alienware lappy.

Keep us posted.

Link to comment
Share on other sites

  • 0

Guylain - thanks for your reply.

I was able to use BYN successfully by going not to the "frame and focus" function which still locked up on me occasionally, but using the imaging window, and snapping "preview" shots to check focus and exposure. This doesn't seem to make sense to me, but had a great success using BYN in this manner. Not a single hiccup with over 4 hours of lights and darks. I'm going to update any drivers, and setup my D7200 and try and replicate this issue. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use