Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
Sign in to follow this  
jamescarlhunter

Canon EOS BYE Locks Up After Imaging

Question

Hello,

I have recently purchased a copy of BYE for my Canon 6D EOS, which I plan to use for the 8/21 eclipse.

Initial setup and linking to my camera was no problem.

After setting up and saving a image program to explore some exposure brackets using a 99.9999 filter, I ran the image program, and successfully captured the images.

Then the program "froze" and I needed to use Task Manager to get out (the images were successfully saved in the camera).

I am running Windows 7 Professional on an HP Pro Book 4540s.

Any ideas?

jch

 

 

 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

First, which version of BYE are you running? This is crucial to avoid troubleshooting issues that may have already been addressed!

ALWAYS state your BYE version number when reporting an issue or asking a question!!!

Then, if you are using the most recent version, expect that freezes of BYE are most often related to cabling issues/faults!

I apologize if my questions seem abrupt, but issues such as what you are reporting are most often not a BYE issue but a cabling problem that several dozen others have troubleshot and solved!!!

Share this post


Link to post
Share on other sites
  • 0

Sorry, but bought last month? 2017? 2016" earlier? how about an exact version number???  As of this writing, on July 27th, 2017, the most recent version is 3.1.12. This version was released less than a month ago. It is possible that your issue was reported by someone else and fixed in the 3.1.12 version. Without definite information, I cannot tell!

Other peopies' issues are chronicled on this site. You only have to read!

Share this post


Link to post
Share on other sites
  • 0

"Last month" typically refers to this year.

Searches for "version  3.1.12" or any version of this string in your search box yields 0 results.

By order confirmation Order #24464 on 7/8/2017 I purchased "BackyardEOS 3.1 Premium Edition [OTL-BYE-P] " with no version number.

Hope this helps.

 

Share this post


Link to post
Share on other sites
  • 0

I have provides volunteer support for BYE for the past 5+ years. So, for someone looking at your post 6 months from now, what does "last month" mean?

I am a community member and not associated with O'Telescope, except as a user, so your order number doesn't mean anything to me.

When you purchased BYE, you  could have downloaded and applied your license to any version of BYE after, and including 3.1.0. It is not productive to try to troubleshoot issues that may have already been addressed. The version number is displayed in the name of the file that you downloaded/installed and in the title bar of the application when you start it up.

Thanks!

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, jamescarlhunter said:

By order confirmation Order #24464 on 7/8/2017 I purchased "BackyardEOS 3.1 Premium Edition [OTL-BYE-P] " with no version number.

Hope this helps.

 

That does not help really.  What matters is what version you have download and are running when reporting your issue.

Please confirm you are using the latest... which is 3.1.12.

If you are not using 3.1.12; please download it and try again.  

Please report your findings with 3.1.12.

Please tell us more about your capture plan.  Save to card only or PC?  Using a serial cable or standard USB cable?  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use