Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Can I Get 3.1.11 Back?


teamsharp
 Share

Question

Hello,

I developed a couple of capture plans using 3.1.11 for the solar eclipse and after downloading 3.1.12, one of the capture of the capture plans is taking about twice as long to execute. I wanted to go back to 3.1.11 but I don't see it listed. Available versions goes from 3.1.9 to 3.1.12.

Here are the particulars... For the eclipse I am planning to capture a wider field of view on a T3i, saving to the camera and not the PC. I also plan to capture close-ups to an XSi, saving to the PC but not the camera. I've developed capture plans for each camera and tested them many times to get the timing just right. With BYE 3.1.11, I was getting about 1.8 seconds per shot for the T3i saving to camera. On the XSi saving to PC, I was getting about 4.5 seconds per shot. After upgrading to 3.1.12, my time per shot for the XSi saving to PC has stayed about the same but the time per shot for the T3i saving to camera has doubled. I would like to go back to 3.1.11 if I can.

Thanks!

Ken

Link to comment
Share on other sites

  • Answers 13
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

13 answers to this question

Recommended Posts

  • 0

Rick,

Thank your for your help and I'm pleased to hear 3.1.11 is still available but unfortunately I'm not smart enough to find it.:wacko:  I looked for the Next fire control you suggested but I can't find it even though it's probably right in front of me. Here's a screen shot of what I see when I click the BackyardEOS link on the downloads page. Can you see where I'm going wrong?

Thanks!

Ken

BYE Download Page.pdf

Link to comment
Share on other sites

  • 0
2 hours ago, teamsharp said:

Hello,

I developed a couple of capture plans using 3.1.11 for the solar eclipse and after downloading 3.1.12, one of the capture of the capture plans is taking about twice as long to execute. I wanted to go back to 3.1.11 but I don't see it listed. Available versions goes from 3.1.9 to 3.1.12.

 

Are you sure is caused by 3.1.12.... I have not seen this in any of my testing.

Please send me the log file.

Link to comment
Share on other sites

  • 0

Guylain,

I couldn't say unequivocally that what I described was caused by 3.1.12 but I started seeing the delay after installing 3.1.12 over several test runs. I also did a reboot and continued to see the delays. After reinstalling 3.1.11, I went back to seeing the performance I had been experiencing. Attached is a log file of a test run using 3.1.12.

Thanks

Ken

logfile-[20170729-07h19m57s021]-[3148]-2017-07-29.txt

Link to comment
Share on other sites

  • 0

Can you please post a print screen of your session plan?

Has this plan been saved, then loaded again?

I see a 113 seconds delay and I wonder where this is coming from.

2017-07-29 07:24:07,666 [Main] DEBUG - ButtonPlus_MouseClick(btnImagingCapture = 'Start Capture')
2017-07-29 07:24:07,697 [Main] INFO  - Imaging session started.
2017-07-29 07:24:07,869 [Main] INFO  - -----------------------------------
2017-07-29 07:24:07,869 [Main] INFO  - Application state changed: 'ImageCaptureBusySessionPlan'
2017-07-29 07:24:07,869 [Main] INFO  - Camera action fired: 'ValidateCapturePlan'
2017-07-29 07:24:07,884 [Main] INFO  - CameraPropertyChangedArgs fired: ImageQuality         = 'IMAGE_RAW'
2017-07-29 07:24:07,884 [6] INFO  - Delay 113 seconds
2017-07-29 07:24:15,933 [ReadWeatherCenter(Normal)] DEBUG - No weather provider configured.
2017-07-29 07:25:16,452 [ReadWeatherCenter(Normal)] DEBUG - No weather provider configured.
2017-07-29 07:26:01,114 [6] INFO  - Temp folder:     C:\Users\Frank\Pictures\BackyardTEMP
2017-07-29 07:26:01,114 [6] INFO  - Download folder: C:\Users\Frank\Pictures\BackyardEOS
2017-07-29 07:26:01,145 [CameraTakePictureOnMessageRecieved] INFO  - Running (log): EDSDK.EdsGetPropertyData(CameraRef, BatteryLevel(8), 0, size(4), intPtr)
2017-07-29 07:26:01,161 [CameraTakePictureOnMessageRecieved] INFO  - Success: EDSDK.EdsGetPropertyData(CameraRef, BatteryLevel(8), 0, size(4), intPtr)
2017-07-29 07:26:01,161 [CameraTakePictureOnMessageRecieved] INFO  - CameraPropertyChangedArgs fired: MirrorLock           = 'Off'
2017-07-29 07:26:01,176 [7] DEBUG - TAKE PICTURE ::: Shutter(MANUAL) Cable(CameraUSB) Av(Not supported) Duration(1.0) Iso(100) Quality(IMAGE_RAW) Mirror(0) SaveTo(PC)
 

Link to comment
Share on other sites

  • 0

Here are screen shots of my eclipse plans. These plans have been saved and reloaded. The T3i plan has a 171 second delay so I can start the plan 3 minutes before C2 and the photos will start 7 seconds before C2 with a 2 second delay for the camera to start shooting. The XSi plan has a 113 delay so I can start the plan 2 minutes before C2 and the photos will start 5 seconds before C2 with a 2 second delay for the camera to start shooting. Hope this makes sense. I did it this way so that all I have to do is remember to take off my filters as totality approaches.

I was seeing more delays between the shots with the T3i plan using 3.1.12.

XSi Eclipse Plan.pdf

T3i Eclipse Plan.pdf

Link to comment
Share on other sites

  • 0

I forgot to address your first question. The extra delay I was see was between shots. With 3.1.11, I see about 1.8 seconds between shots. With 3.1.12, I was seeing almost 4 seconds between shots. I was seeing the extra delay in my T3i plan that saves only to the camera.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use