Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Problem with saving/loading a Capture Plan


Ron Hillstromb
 Share

Question

Hello All

  I have been making capture plans for the upcoming Eclipse.  I made one today for imaging the post Totality partial eclipse.  I made it for 16 exposures in AV with F8, ISO 200 and a 295 second delay between exposures.  Then after C4 I have a line for 2 exposures with the same parameters and 0 delay between exposures.

  When I save it both lines shows 295 second delay right after i click on Save or save as.  I looked at the .txt file in the plans folder and it looks like the plan I entered 16 with 295 delay and 2 with 0 delay or actually nothing following the ISO  in the second or last line as it is.  When I load it both lines have the 295 second delay in them.

When I run the plan both lines use the delay.  The plan runs as intened if I set the delay to 0 after I load it

  I did some troubleshooting and found that the 295 second delay is added to every line following the line with a delay entered when I click the number of exposures for the line.

  My pre totality plan has the first line set correctly to 0 delay and the second line with the 16 exposures has the delay.

  My totality plan does not have any delays and has worked as laid out.

  It appears that there is a small bug in the plan save and load.

  Sorry to have to report it but better if it is a bug.  it could be something I am doing too.  I don't know what I may have doe to cause this action though.

Any help appreciated.

 

Ron

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

7 answers to this question

Recommended Posts

  • 0

Sorry, Version 3.1.12 when I found this.  Since the post I also found the same ting in 3.1.11 and in 3.1.6.  I removed all other versions I had installed after setting up 3.1.12 

  I found it first on a Surface Pro 3 (Win 10 upgrade) with I7 and came to the desktop looking for a earlier version where I found the problem in 3.1.6 also.  It is a Lenovo I5 (Win 10 native).

  As I said above it goes back to 3.1.6 at least.

 

Ron

Link to comment
Share on other sites

  • 0

Hello Guylain

  You can put this low in priority to be fixed.

  When the partial phase is over I will take how ever many I feel I will need ot fill this requirement.  They will only be a couple of  minutes or so after the plan would have taken them.

  I will be using several camera, each dedicated to a part of the eclipse.  I will move from camera to camera after does it job.  I do need the totality part to be automated and that plan has been working satisfactorily on the table top.  The partial plans will fill in time and be used in the future processing projects.

  Thanks for your attention to this.

Ron

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use