Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Finishing time


Seattleslew
 Share

Question

  • Answers 14
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

14 answers to this question

Recommended Posts

  • 0

Very important...Which version of BYN? Which camera?

Is it a BULB exposure? Are you using a serial cable to control the shutter for the exposure?

Does this happen every time? What about a .5 second exposure?

What troubleshooting have you tried?

How do you have BYE cabled?

Does it matter where you save the image (PC, Camera, or both)?

Is your anti-virus software preventing BYN from processing the downloaded image or slowing it down?

Does it speed up if you select "Skip EXIF Read" and "Skip EXIF Write" in the advanced settings?

Do you have "Long Exposure Noise Reduction" turned off in the camera?

Sorry for all the questions, but you didn't provide much information.

Link to comment
Share on other sites

  • 0

Is the "latest" version that you are using 2.0.4 or one of the 2.0.5 release candidates? The specific version will help someone else reading this thread in the future.

Do you get correct behavior when you shoot short (not bulb) exposures? If so, then it may be a bad serial cable. You should also try the latest 2.0.5 release candidate. I am pretty sure that there were some changes related to serial port management.

Link to comment
Share on other sites

  • 0

Thanks for all the input astroman. Would using a hub cause these problems? My new laptop only had one 2.0 and one 3.0 USB slots. Last night I would have to hit the start plan like 4 times before it would take a picture. Kept saying com4denied. It would only take the first picture of the plan and abort the rest. Stellarium also won't work through the hub. I'm downloading the newest version now to give it a shot. 

Thanks

Tom

Link to comment
Share on other sites

  • 0

I believe that the COM 4 Denied error was fixed in the latest pre-release version of BYN.

Are you using a commercial serial cable for BULB exposures? If you still have the COM port issue with BYN 2.0.5 RC9 then I would suggest 2 things:

Try shooting short exposures that are not BULB exposures. Disconnect the serial cable and change the Cable support setting to Camera USB for the test. Does it work OK? Please let us know!

Try testing the serial cable outside of BYN or contact the vendor for help with troubleshooting the cable.

If the mount connects with a serial-to-USB converter, the serial port bug in BYN could also be interfering with Stellarium. I will also say this...Stellarium needs a plug-in to talk to mounts via ASCOM. It is called Stellarium Scope.  As I understand it, the bug was that BYN would search through the serial ports looking for a weather provider, but did not correctly release the ports. This kept them locked and would prevent other apps, and even BYN, from using the ports.

Lots of people use hubs...I have 2 hubs in my observatory setup.. You didn't say whether the hub is USB 2.0 or 3.0. If the hub is USB 3.0 and anything that is plugged into it is USB 2.0, I believe that the hub will slow down to USB 2.0 speed. You should also be able to plug a USB 3.0 device into the USB 2.0 hub and the device should degrade to USB 2.0 speed. I would suggest that you use the USB 3.0 cable that came with the device, perhaps the guide camera.

Link to comment
Share on other sites

  • 0

Ok I'll do those tests when I get home this afternoon. All my devices are 2.0 but I run my guide camera off the 3.0. 

My serial cable came from that Steve that was on the forums here making them for people. I just got it from him a couple days ago. 

Do you use ac powered hubs? Mine is just run from the laptop. 

Tom

Link to comment
Share on other sites

  • 0

You should use powered hubs rather than the unpowered "travel" hubs. This ensures that each device has all the power that it needs. I have both 12V & 110V powered hubs in my kit..

Running the guide camera off a separate USB port is a good idea. Plugging a USB 2.0 device into a USB 3.0 port will not speed it up. It will still operate at USB 2.0 speed.

Did Steve Rosenow provide a test program? There should be a way to independently verify that the cable is working, before trying it with BYN. He hasn't been on this site for many months. I would have suggested purchasing a DSUSB cable from Shoestring Astronomy, given Guylain's compatibility testing and SA's support.

Link to comment
Share on other sites

  • 0

No he didn't. I'm waiting to hear back from him. He just lives a couple towns over from me. 

Everytime I went to get one from shoestring he was on vacation.  I'll probably get one from them if that is the problem. 

I ordered a power hub this morning and it should be here this afternoon. Can't waste these clear sky's in Seattle we don't get that many. 

Tom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use