Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

BYE unable to connect to Orion Atlas Pro AZ/AQ-G Mount



I just purchased and installed BYE on my laptop running Win 10 pro 64 bit. I connects fine to my Canon 5D Mark III and I can control all aspects of the camera. For connecting to my Orion Atlas Pro AZ/EQ-G  mount, I am using the ASCOM platform 6.3 and the ASCOM Skywatcher SynScan Mount Controller (6/0.5999) driver. If I run the ASCOM Profile Explorer, it does show ASCOM.SkyWatcher.Telescope under Telescope Drivers.


My laptop is connected to the Orion mount via USB -> serial (DB-9 connector) from Shoestring to the DB-9 to RJ-12 cable  provided by Orion with the mount. The RJ-12 is plugged into the SynScan hand held remote which is connected to the mount.


In trying to connect to my mount with BYE, I first connect to the camera and then select "telescope" from the ASCOM panel and then select "settings" to get the ASCOM Telescope Chooser. If I select "SkyWatcher Telescope" from the drop down list and then select "properties", there is no COM port shown. If I fill one in (by looking at Windows Device Manager to determine the port number, the port I enter "disappears" as soon as I leave that menu and return.


Since no COM port is assigned, when I try to connect (using the check beside the settings), I get two error messages: "ASCOM Telescope disconnected (or unable to connect)" and also "Make sure the correct COM port is assigned to your device"


If I go back to the "Chooser" and select either POTH Hub or Generic Hub, under Properties I get a message "SkyWatcher Driver Model Not Available".


I am at a loss as to what to try. Any suggestions?


Thanks, Lloyd

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

7 answers to this question

Recommended Posts

Thank you so much. Yes, I had overlooked that step and had not installed the drivers. I have now installed the "Virtual COM port drivers for USB2EQ6 and USB2EQ5" using "CDM21224_Setup" and now under Windows Device Manager there is a Port (COM & LPT)  labeled "USB Serial Port (COM 3)". Also in Device Manager under Universal Serial Bus Controllers there is a device "USB Serial Converter".


I still receive the same error messages from BackyardEOS:  It does not show any COM ports, if I fill in COM 3 it disappears, "SkyWatcher Model. Driver Not Available".


Any other suggestions?





Link to comment
Share on other sites

One more item. In installing the drivers and reading the material on Showstring.com, I have purchased the USB2EQ6 interface cable (USB to DB9) and have it plugged into the DB-9 to RJ-12 cable that came with my mount. The RJ-12 end is plugged into the  RJ-12 jack on the HANDSET.


Perhaps I should have ordered the USB2EQ5 interface cable and plugged the RJ-45 into the MOUNT itself - REPLACING the handset? Could that be my issue?


Thanks again, Lloyd

Link to comment
Share on other sites

No, not the USB2EQ5.


This is more of an ASCOM issue, did your try the ASCOM support group?  You may be getting better answers there.


BYE will connect to any ASCOM compliant telescope provided the ASCOM connection can be achieved; in your case this does not seem to even take place yet.


Might be a good idea to also contact Shoestring and have them confirm if the USB2EQ6 is the correct cable for the Atlas Pro AZ/EQ-G.  I know it is the right cable for the Atlas Pro EQ-G but yours is the AZ model as well so there might be a difference in the cable desgn. 


Keep us posted.

Link to comment
Share on other sites

I believe that the same person wrote the SkyWatcher Synscan driver as wrote the Celestron driver since they are pretty similar. When the Celestron driver is installed, a PDF file with driver information is also installed. It describes how to set up the driver and how to collect information before contacting him with a support request. You may want to look for a similar file for your driver.

Link to comment
Share on other sites

In communications with Shoestring, it turns out that both USB2EQ5 and USB2EQ6 are designed to be used ONLY with EQMOD software and drivers - which REPLACE the hand controller. I am trying to connect BYE to my hand controller so that I can use the "nudge" commands in BYE. So what kind of physical connection do people use to connect from BYE to a SynScan hand controller (USB to RJ-12) in order to use the BYE nudge commands?


Thanks, lloyd

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use