Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==
  • 0
Sign in to follow this  
b99schultz@yahoo.com

Help connecting D5500

Question

I use an iMac in my observatory.  Recently bought a D5500 and used it successfully with the Mac OS and Nikon Control software.  The Nikon product is limited for astronomy so I bought BYN.  Have installed Parallels/Windows10 and can run BYN fine, but BYN does recognize the camera.  Have tried both 2016 and the earlier option.

 

Would appreciate any suggestions.  Thanks!

 

Bob Schultz

Winters, CA

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

So you can access your camera with the Mac version of the Nikon Control software, but Windows doesn't see the camera?

 

If so, you need to be sure that you are exposing the Mac's USB ports to Windows. This is a configuration thing in Parallels that is apparently tricky to solve. Some people have apparently solved it but others gave up and bought a PC for observatory control.

 

The first step is to make sure that the Windows Device Manager shows the camera in its list of devices after first connecting the camera and powering it on.

Share this post


Link to post
Share on other sites
  • 0

I have a D5500 using VM Fusion on a Mac pro with Windows 10.  It took me months.  I gave up twice but eventually someone on here knew the secret.  BYN requires two Visual C++ libraries.  I believe they are 2010 and 2013 but I'm not positive and am not where I can check it.  Guy and others know.   I found that I was lacking one of them.  I went to MS site and downloaded the missing one... and that solved the issue.  Hopefully this will for you too.   I had to do a lot of googling to figure out how to check if I had the libraries but if I recall it wasn't too tough to correct the issue.  You might be able to search and find the thread that helped me.  

Share this post


Link to post
Share on other sites
  • 0

Thank you for the prompt replies.

 

When I checked, I had 2010 C++ and 2012 C++.  Deleted 2012 C++ and installed 2013 C++.  No change.

 

When I look at the Device Manager in Parallels/Window10, there is no camera in the USB list.  When I look at the Mac OS hardware, the camera is there in the USB list.  

 

However, when I look at   "Devices" in the Windows10 tool bar, the camera is listed there.

 

Any other thoughts??

 

Bob

Share this post


Link to post
Share on other sites
  • 0

The visual c++ I was missing was 2013 x86. That did the trick For me. I just checked and Whether I need them or not I have visual c++ x86 versions for 2008, 2010, 2012, 2013. I also have the x64 version of 2008. However before I downloaded the 2013 version I was able to connect VMware to the camera. BYN just did not see it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use