Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
Sign in to follow this  
williR

Setup loss

Question

Hi all,

I am using BYN under WIN 10 for a few month.

There is one problem with the setup, I cannot solve and only came up after I changes to WIN 10.

 

All my setup's are getting lost when turning my laptop off.

In the beginning I thought it would help to run BYN in  administrator mode, but no more.

I also run the compartibility check under WIN 10 and I am not aware of other WIN-settings that prevent from saving the BYN settings.

 

To make the story short, Isn't it possible to save all settings in a seperate file, whitch is a very simple and safe solution in my opinion.

 

Any suggestions?

 

Willi

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Willi,

 

What you are reporting here does not seem normal, but I am confused by what you mean when you say "all my setups are getting lost"?

 

Do you mean that after rebooting the PC that BYN is gone and you must re-install it?

Do you mean that BYN is not saving changes that you make to parameters in the Settings dialog?

Do you mean that Capture Plan information is not saved?

 

Please provide more information.

 

Thanks,

Share this post


Link to post
Share on other sites
  • 0

Settings are already saved in a separate config file.

 

If your settings are not saved between restart this is an issue with Windows security profile.

 

Try reinstalling in a different folder and see if that makes a difference.  This will force Windows to store the settings in another location which may not suffer from your current security profile settings.

 

Keep us posted.

Share this post


Link to post
Share on other sites
  • 0

@Rick

Do you mean that BYN is not saving changes that you make to parameters in the Settings dialog?

YES

 

@Guylain

I will reinstall in a different folder, please give me a day.

 

regards, Willi

Share this post


Link to post
Share on other sites
  • 0

Hi all,

I have installed BYN2.01 in an new directory and verified that all directories are enabled for read and writing.

 

So far it works, the setting parameter remain stored and BYN is working normal.

Hopefully it will not change.

 

Thanks for your suggestion.

Willi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use