Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Canon 60Da won't connect


robtoseland0555

Question

I'm new to BYE though heard many good reports. I'm attempting to use the Trial version as a test. However whilst my netbook can see the camera on the USB port and reports it working properly, I cannot get BYE to connect to it. The netbook has not loaded any drivers and seems to be using core windows software to connect to the camera. The same netbook is handling PHD guiding & the guide scope well enough.

I have tried a number of options on the BYE camera diver selection screen to no effect.

 

Any ideas??

 

 

Link to comment
Share on other sites

  • Answers 9
  • Created
  • Last Reply

9 answers to this question

Recommended Posts

What driver selection options have you tried? The Canon or Canon215 options should work for a 60Da. Canon 210 is for older models.

You should be using the standard USB cable to connect the camera to the netbook.  When you plug the USB cable into both devices and turn on the camera, do you get any audible indication that Windows has recognized the camera?  Does it show up in the Device Manager? 

Do you have plenty of free disk space (more than 10 GB)?

 

Do you have the camera shooting mode in "manual", via the rotary knob on the top of the camera?

 

When you click Connect and select either Canon or Canon215, do you get any audible "sizzle" sound? In the main BYE window, just below the Connect button is a small, easily-overlooked 3-line log with a link below it.  If you click on the link does the listed information provide a reason for the connection failure?

Link to comment
Share on other sites

Thanks for the responses. My netbook doesn't have a CD/DVD drive, so not sure how I'm going to get the EOS Utility loaded. Have you any suggestions or links that could help solve?

 

I tried both the Canon & Canon215 options with no change in result. When connecting the camera I do get an audible signal & device manager is showing the Canon Camera connected & working properly.

Not sure about the disk space, though it isn't a particularly fast machine. circa 5 years old with an Intel Atom processor.

I've had the camera in "Bulb" mode when trying to connect.

I do get the "sizzle" (good description) when trying to connect 7 the help window. I have seen the 3 lines of logging text, though i can't remember what is said other than "Not connected". Haven't tried clicking on the link (didn't think it was one).

 

Thanks both for your insights.

Link to comment
Share on other sites

Hi again. Export the EOS utility via a USB stick failed as the netbook failed the minimum screen resolution by 168 pixels (!!!!!). Trying to connect again & re-looking at the log history didn't provide any more information. I'm coming to the conclusion a better laptop might be necessary first & I'm going to time out on the trial.

 

Thanks for the help. Any more leads welcome.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use